Disable ADBlock Extension If you have.
Error after installation. Need help. - Hackintosh High sierra - Hackintosh Zone Jump to content
Innerbloom

Error after installation. Need help.

Recommended Posts

Hello. I am asking this novice not to judge strictly. In general, the other day I decided to install a Mac OS myself and had a problem with it.

 

My first image was only in English and all the drivers were installed almost everything except the sound, a day later I decided to reinstall the system. I downloaded the last image and encountered an error.  When booting the system from the hard drive, it gives this error - ioconsoleusers gioscreenlockstate 3 hs 0 bs 0. The driver does not find the network. My PC IntelCore i3 3300, motherboard ASRock m61m-vg4, Lan PCIE Gigabit LAN 10/100/1000, Nvidia Geforece 630 2048 Mb, 6Gb DDR3.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.66 of $100.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,586
    • Total Posts
      29,551
  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.66 of $100.00 goal reached.
    Donate Now
  • Topics

×