Disable ADBlock Extension If you have.
Sleep mode doesn't work (at least not very long) - macOS Mojave Support - Hackintosh Zone Jump to content
TheWachowski

Sleep mode doesn't work (at least not very long)

Recommended Posts

Hi,

when I send my system to sleep mode it immediately wakes up again.

I already disabled wake on lan in BIOS and wake for network access in system/preferences. Plus, as written in some posts, I enabled ErP in BIOS, but nothing helped.

What else should I try to do?

Share this post


Link to post
Share on other sites

@TheWachowski First you have not posted your complete hardware specs.

Next Is it UEFI BIOS?

Share this post


Link to post
Share on other sites

What do you mean? I have Board, CPU, GPU and RAM in my profile. What else do you need?

 

And of course it's an UEFI BIOS. Are there still boards out there without UEFI? I didn't even know, that you can build a hack without UEFI.

Share this post


Link to post
Share on other sites

You did not post the specs. Movaje is not compatible with BIOS but older versions support it. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.66 of $100.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,586
    • Total Posts
      29,551
  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.66 of $100.00 goal reached.
    Donate Now
  • Topics

×