Jump to content
Eric1973

How to Activate iMessage on Yosemite

Recommended Posts

Yosemite installation went without issues. It is running very well, but cannot seem to activate iMessage. Actually it would activate and then iMessage would deactivate a second later. I have used latest FixiMessage(FileNVRAM.dylib),  but did not work. For smbios, clover config does not work, so i used chameleon wizard. But i cannot put UUID and Board ID. Any help will be greatly appreciated. Thank you

Spec:

MS-7594MA motherboard (non uefi) 

Intel Core 2 Duo E7500

Nvidia Geforce GT620

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Turn Off ADBlock Extension If you have.
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,641
    • Total Posts
      29,717
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...