Jump to content
bjadams

2 graphic cards

Recommended Posts

I have 2 graphic cards, 1 onboard Intel, and an Nvidia card.

 

Niresh installs ok, but upon first time boot, Apple logo appears OK, then a black screen for some seconds and after that a white screen with no mouse pointer.

 

I have the suspicion that 10.9 is defaulting to the onboard intel card instead of Nvidia. I tried to attach my monitor to the intel card but got no output there.

 

Any ideas? 

Share this post


Link to post
Share on other sites

Start from specs.

Share this post


Link to post
Share on other sites

MSI Z77A-G45 mobo

Intel Core i5 3330 cpu with Intel HD Graphics 2500

 

NVIDIA GeForce GTX 660

Share this post


Link to post
Share on other sites

Maybe is set To Auto in the Bios...Go To Bios and You Choose witch Video Card the System Boots to

From Onboard Video or Pci express One.Choose Pci

Im not sure if what you saying is that You wanna use both Cards? The Intel and the other one

Share this post


Link to post
Share on other sites

i don't want to use the intel card!

 

i want to use the gtx 660!

 

intel card is switched OFF in BIOS

Share this post


Link to post
Share on other sites

Finally got it to work! The problem was that I had to use GraphicsEnabler=NO with the gtx 660

Everything worked 100% with the MSI Z77A-G45 mobo, as it uses a lot of Realtek chips, and these are supported by Niresh out of the box. I Didn't have to install any extra kexts all worked perfectly.

 

NVIDIA GeForce GTX 660 works with GraphicsEnabler=NO otherwise all other options were left standard

 

LAN Realtek 8111E works fine and Audio Realtek ALC892 works with VoodooHDA that comes with Niresh!
 
Perfect install!

Now I only have left other 2 systems to install on!!! 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.30 of $200.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • did you know the RX580 sapphire works out of the box to get it to work just let the pc go to sleep and thin wake it up make sure all monitors are hooked  up before you boot up the system. let me know how it works for you. here is the specs of my machine    HP Z800 2 x 3.07 GHz 6-Core Intel Xeon 16 GB 1333 MHz DDR3 Radeon RX 580 8192 MB 2 monitors and a 60 inch samsung uhd tv   thank you all for reading my post I have ben working in apple products for years and hackintosh from the beginning .
    • (MAC & PC) macOS Multi Boot USB Project [KEAL-kealOS’es] – Kemal ALKIN – RAW Image   Support – Apple Macintosh | PC (CLOVER Bootloader/Önyükleyicisi UEFI & Legacy BIOS) – Destekler. SSD NVME & SSD TRIM Desteği / Support : CLOVER | Apple Macintosh (SSD Trim Terminal.app Command: “sudo trimforce enable“) (Kernel & Prelinkedkernel) AMD / Ryzen CPU (İşlemci) | Intel CPU (İşlemci) Native/Doğal Destekler – Support macOS versions/sürümleri: (MBR: Master Boot Record – GPT: Guid Partition Table) Mavericks 10.9.5 – MBR & GPT (AMD/Ryzen + Intel Native) Yosemite 10.10.5 – MBR & GPT (AMD/Ryzen + Intel Native) EL Capitan 10.11.6 – MBR & GPT (AMD/Ryzen + Intel Native) Sierra 10.12.6 – MBR & GPT (AMD/Ryzen + Intel Native) High Sierra 10.3.3 – GPT (Stable AMD/Ryzen + Intel Native) High Sierra 10.13.6 – GPT (AMD/Ryzen Test + Intel Native) Mojave 10.14.1 – GPT (Intel Native)   Needs/Gerekenler: 64GB/64GB+ USB | 7-Zip/WinRAR | Win32DiskImager/Transmac   Download / İndir : GoogleDrive  
    • @Niresh - any chance you can help?
    • salve a tutti  non riesco ad aprire jpg con anteprima di macOS MOJAVE
    • i tired i cant install graphics hp probook 450 g5
      i have Intel® HD Graphics 620
      and NVIDIA® GeForce® 930MX
      i cant install any one
      used most app
      allawys get error from mulibest "no logo"
      and web NVIDIA dont enable 
      i boot from flash so used win10 and mac
  • Download Statistics

    • Files
      855
    • Comments
      2,148
    • Reviews
      2,610

    Latest File
    By Niresh

    156    2

×