Jump to content
siony

Can't boot mojave from hdd only with usb

Recommended Posts

hi guys, I managed to install Mac OS Mojave successfully everything works except from that I Can't boot Mojave from hard drive only with USB any solution? my hard drive is HDD not SSD
With de installation I chose UEFI boot mode same as my motherboard 
after installation I did copy de EFI folder from the USB to the EFI on de hard drive but still not booting from hard drive
please help
thank you
 

 

Share this post


Link to post
Share on other sites

Are you using multibeast ? Mine works fine on my lenovo thinkcentre i3 pc. Shit my bad i used clover to set up my usb and multibeast to set up my boot order.

Share this post


Link to post
Share on other sites

Thanks for your reply, I did the same but still not booting from hdd. 

  • Sad 1

Share this post


Link to post
Share on other sites

There is a method in the vanilla guide to make usb bootable you can use the same method to make your hard disk bootable here is the link to Vanilla Mojave Guide

Share this post


Link to post
Share on other sites

Thanks Niresh I tried to do as I did the USB on hard drive but still not able to boot from hard drive.. Perhaps I'm not doing it right. Can you please write me how to do it bootable on hard drive, thanks

 

Share this post


Link to post
Share on other sites

Anybody succeeded installing This Mojave vanilla methode while succeeding booting  Mojave from hard drive without the help of the USB? Thanks

Share this post


Link to post
Share on other sites

This is my first time doing Hackintosh. I've several other machines running Mac using UniBeast and Multi beast. I wanted to try Hackintosh Vanilla. So far, no luck. I followed the Guide and MacPwn Mojave Guide. 

Share this post


Link to post
Share on other sites

Hello everyone, unfortunately I have the same problem. To start Mojave I have to do it from usb, ... I await information about it. Thank you.

Share this post


Link to post
Share on other sites
On 11/20/2018 at 2:19 PM, Callipso said:

Hello everyone, unfortunately I have the same problem. To start Mojave I have to do it from usb, ... I await information about it. Thank you.

IHi,

I have followed the guide too, installed Clover and everything works fine. Make sure when you install Clover that it's for the right setup. I had to change the setting for UEFI only (click on customise tab) because the default settings was for legacy (BIOS). It means it won't create the EFI partition with the necessary files needed for booting in UEFI mode. 

8 minutes ago, pepe999 said:

IHi,

I have followed the guide too, installed Clover and everything works fine. Make sure when you install Clover that it's for the right setup. I had to change the setting for UEFI only (click on customise tab) because the default settings was for legacy (BIOS). It means it won't create the EFI partition with the necessary files needed for booting in UEFI mode. 

I wanted to add that when I first installed High Sierra and Clover the EFI partition was formatted in FAT16 and not FAT32. I had to format it to FAT32 manually (dual boot with linux made it easy) and then copied the usb EFI folder content on it. I realised that something was wrong when Clover Configurator wouldn't mount the EFI partition (SSD not HDD).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $17.56 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • HI i have this card ATI Radeon HD 5770 Series and I have it working, but I got a problem with vram only have 7 mb I need help to solve this because i have problems with some glitches in the display. I haver clover . PD: My graphics card have 2gb      
    • Hi, I am trying to make bootable USB for Hackintosh , I tried TRANSMAC and Win32disk image from my Windows 10 PC, soon after completion USB not accessible. Please advise.   Thank you,  
    • That's happen every time that i am trying to install a hackintosh on my pc i can't find a solution. I tried a lot of different flags.  Pc specs:  GeForceGTX760 4GB Intel i7-4820K MSI Global X79A-GD65 (8D)   There is a video: https://streamable.com/us6nf  
    • nobody can help me
    • I have a GA-H81M-S mobo with G3240 Pentium (R) processor. I am not using the IGP but an Nvidia GT-710 1GB DDR3 dedicated Graphics card. I followed posts in other forums and managed to install once. After upgrade and reboot, I messed with clover configurator and now I can't get to the install screen. I get stuck on VoodooPS2Mouse: Version starting on OS X Darwin 16.4. If this forum is still alive, please help
  • Download Statistics

    • Files
      855
    • Comments
      2,150
    • Reviews
      2,619

    Latest File
    By Niresh

    231    2

×