Jump to content
herjeniu

RX580 10.14 Mojave Kext problem

Recommended Posts

Hello, i have a problem with my gpu 

when loading os 10.14 mojave fans wel be stopped and gpu heating continusly

 

 

Have anyone idea what is the problem? 

 

Sorry for bad english 

 

thank you

Share this post


Link to post
Share on other sites

Radeon rx580 shappire nitro+

 

fans on gpu turned on when rendering in final cut.... 

 

a gpu is very hot ... hw monitor not working to view gpu temperature  :(

 

and dual monitor not work for me ... have any idea what is te problem ? :)

 

thank you

 

Share this post


Link to post
Share on other sites

problem resolved ... rx580 work only display port & dvi port (hdmi and secondery display port not working ) 

 

my monitor have a porblem ( benq 27" not select automaticly color profile and default is sRGB ) in sRGB mode my ponitor color is purple .. ... i changed it on YPbPr and work fine 

 

have a nice day :)

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Turn Off ADBlock Extension If you have.
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,647
    • Total Posts
      29,726
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...