Jump to content
ANiCRe

No Ethernet on High Sierra

Recommended Posts

Hello. I successfully installed High Sierra on my computer yesterday. Everything worked fine, the GPU, the Ethernet...

I turned on my computer again today. The internet was ok. It still worked.

I tried updating macOS with the App Store (to a more recent High Sierra version, 10.13.6 I think).

I restarted the computer, and then, the Ethernet connection stopped working.

macOS detects the cable, and it says it's connected, but it doesn't work.

Share this post


Link to post
Share on other sites
On 9/29/2018 at 5:33 AM, ANiCRe said:

Hello. I successfully installed High Sierra on my computer yesterday. Everything worked fine, the GPU, the Ethernet...

I turned on my computer again today. The internet was ok. It still worked.

I tried updating macOS with the App Store (to a more recent High Sierra version, 10.13.6 I think).

I restarted the computer, and then, the Ethernet connection stopped working.

macOS detects the cable, and it says it's connected, but it doesn't work.

Do you know what type of ethernet controller you have? The IntelMausiEthernet.kext worked for my onboard intel ethernet controller.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Hackintosh News Feed

News relevant to Hackintosh

×
×
  • Create New...