Jump to content
canibal

AMD FirePro W4100 - problem

Recommended Posts

Hello, I was installed High Sierra Zone.[Thank you for this easy method.]

I have 2 problems.

1.mine graphics card shows only 3 MB.[very laggy]

2. I have problems with keyboard and mouse-i can boot the system only in safe mode [-x].

In safe mode mine mackintosh work[only GPU sucks], but in normal mode I can't do nothing because of the keyboard and mouse issue.

HP-Z800

CPU-2 x Xeon 6core  

Ram-48 GB

GPU-AMD W4100

 

Thank you Zone team.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Turn Off ADBlock Extension If you have.
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,632
    • Total Posts
      29,706
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...