Jump to content
ANiCRe

A lot of errors installing macOS Sierra

Recommended Posts

When I try to install Sierra, I always get an error message at the end.

It says an error occurred while running scripts from a package.

I've tried a lot of things. Formatted HDD, Upgrading...

 

I always get the same error with different packages. Move nVidia.pkg, Audio.pkg...

Share this post


Link to post
Share on other sites

@ANiCRe Unselect Backup Graphics Extensions selection and Auto Install Audio kexts selection from Custmization menu.

Share this post


Link to post
Share on other sites
On 9/22/2018 at 6:10 PM, Niresh said:

@ANiCRe Unselect Backup Graphics Extensions selection and Auto Install Audio kexts selection from Custmization menu.

I tried that. It said that there was a problem with the network kext. I tried disabling it, but now I get this error:

Quote

No bless setting for a primary boot program was found.

 

Share this post


Link to post
Share on other sites

@ANiCRe you may have to unselect, Bootloader, too.

This error does not happen in all computers, this is a special case.

Share this post


Link to post
Share on other sites
45 minutes ago, Niresh said:

@ANiCRe you may have to unselect, Bootloader, too.

This error does not happen in all computers, this is a special case.

I decided to just install High Sierra. It worked. So I don't need help anymore. Thanks for replying though.

How do I label this thread as "Solved"?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...