Disable ADBlock Extension If you have.
No GPU acceleration | GTX 970 - Hackintosh High sierra - Hackintosh Zone Jump to content
rf9661

No GPU acceleration | GTX 970

Recommended Posts

Hi!

I have gotten a fully functional Hackintosh High Sierra machine running (iBooks, iMessage, App Store, and Facetime work) but I'm running into an issue with my GPU. Both of my monitors are connected to my GPU and they are running super smooth without any artifacts. But, when playing a game, like Fortnite, the FPS is absolutely terrible. When using the same system on Windows 10, Fortnite runs at a VERY high FPS. What should I do?

 

Specs:
    CPU: i7 6700K

    GPU: GTX 970

    MOBO: Asus Z170-A

 

Here is a link to 2 screenshots with more info: https://imgur.com/a/zVps38q

 

Let me know if you have a fix or need any more info,

Richard

Share this post


Link to post
Share on other sites

I just input my GPU information into Clover and then put that into my config.plist and then restarted the computer. I am now getting better framerates in some areas but still very poor game FPS...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.66 of $100.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,584
    • Total Posts
      29,544
  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.66 of $100.00 goal reached.
    Donate Now
  • Topics

×