Jump to content
Pablo San Martin

Hackintosh installer dont load

Recommended Posts

Hi everyone, i have a asus laptop x540lj (intel i3 4005u, intel graphics 4400, nvidia geforce 920m, 4gb ram ddr3l). 

After that i select "boot macOS from Hackintosh Zone High Sierra Installer" the instaler never load. Help me please. twc90ym_d.jpg?maxwidth=640&shape=thumb&fFZEYtqq_d.jpg?maxwidth=640&shape=thumb&fhfCtF0m_d.jpg?maxwidth=640&shape=thumb&fMErGCpQ_d.jpg?maxwidth=640&shape=thumb&fBXQJfwn_d.jpg?maxwidth=640&shape=thumb&f30xb76K_d.jpg?maxwidth=640&shape=thumb&fTqt0jIU_d.jpg?maxwidth=640&shape=thumb&fQ8Ipoab_d.jpg?maxwidth=640&shape=thumb&f

Share this post


Link to post
Share on other sites

Erase volume as HFS not APFS, I advice to use APFS With Mojave not High Sierra @Pablo San Martin 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Turn Off ADBlock Extension If you have.
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,641
    • Total Posts
      29,717
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...