Jump to content
Knair97

I installed highsierra on same usb drive which i was using as a installation media

Recommended Posts

Hi after a lot of efforts i finally created bootable usb installer for high sierra but when i tried to install it on my laptop it could not because my hard disk was formatted in gpt after that having no way left to install i created a 20 gb partition on my high sierra installation media so that i can install it on the same usb drive i am using for installation and the installation was successful but now i dont know how to fix trackpad wifi sound and intel hd i tried copy kext files in system library i also followed many youtube tutorial to fix these issues but im stuck with no luck i have a laptop with i5 8th gen 8gb ram wih AMD radeon 530 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...