Jump to content
JJE990

Hackintosh Problems

Recommended Posts

Hi there,

 

I'm trying to hackintosh my PC and I've hit an obstacle early on.

 

Every time I boot the installer, the VoodooPS2Mouse fails to start. It hangs for about 30 seconds and then the text goes all weird so I have to reset.

 

PC Specs:

  • Intel Core i5-8400

  • GIGABYTE Windforce GTX 1060 3GB OC Edition

  • 8GB DDR4 2666MHz Ballistix Sport LT Red RAM

  • ADATA 128GB SATA SSD

  • 1TB HGTS 7200RPM HDD

  • 500GB WD Green 5400RPM HDD

 

I am installing the HZ Sierra from an external HDD. I used TransMac to put the DMG image onto the drive.

 

I'd appreciate any help I can get, I have no idea what I'm doing with this, It's my second hackintosh (my first one failed eventually and I gave up)

 

- JJE

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,626
    • Total Posts
      29,692
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...