Jump to content

Recommended Posts

Hi, this is my first posts on the forum. I've tried to get a hackintosh running on my Dell XPS 13 9350, with i5-6200u, 8GB Ram, DW1560, 256GB NVME SSD, and a 1.4.4 BIOS. I am currently trying to get running macOS Sierra running on this computer.

 

--- I've tried to get working sycls guides, or any other install but Wifi patches alway break the computer after being installed (other things work however) . With this installer, I'm able to get wifi working except nothing else works correctly. I am comfortable dealing with the other things later, but currently my display is detected as a 55 inch display with the correct resolution of 3200x1800 (not sure about second number). Regardless, the intel GPU is detected correctly as a 520 but it only shows 21MB of ram, and graphics acceleration is disabled and is full of artifacts. As well the screen is zoomed out, presumably because of the 55 inch size. 

 

Help would be appreciated! Installing Lilu and Whatevergreen left me unable to boot but not sure if I installed correctly

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.30 of $200.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

  • Download Statistics

    • Files
      855
    • Comments
      2,148
    • Reviews
      2,612

    Latest File
    By Niresh

    186    2

×