Jump to content
  • 0
shogun212

Need help with fixing the issues on High Sierra 10.13.6

Question

My specs are:

 

i5 5200U 
Intel HD Graphics 5500
Nvidia Geforce 920M
2x4GB 1600MHz RAM
ALC233 Sound Card
Atheros AR5B97 Wi-Fi Card
Realtek PCIe GBE Family Controller LAN
Western Digital 1TB HDD 

 

What i need help with:  

 

Bluetooth 
Screen brightness 
Audio 
Audio jack on my laptop (doesn't really work) 
Can't boot without a usb drive even though i installed and configured Clover on my HDD 
Mouse clicks by itself 
Every time i restart my laptop i get a popup saying my laptop was restarted because of a problem  
Battery percentage not showing correct info 

 

I know this is allot, i'm even ok with Teamviewer as long as someone can help me with this. 
I'm open to any suggestions. 

 

Here's all the info you might need: https://drive.google.com/file/d/1Kuhie3MO2zQfe4MdxUA5BMrYTOkfropg/view?usp=sharing

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Hey Witch laptops brand do you have? 

Have you found more info about your problem?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.66 of $100.00 goal reached.
    Donate Now
×