Jump to content
  • 0
Epikry

High Sierra Installer doesnt work

Question

Hello everybody,

 

I am new to Hackintosh, so maybe I am just not experienced enough, but I cant boot the Installer.

Whatever I tried, it didnt work. I tried doing it by myself, with Clover and a real Mac form a friend, I tried using the installer, I tried fixing files back and forth.

(Currently using Windows 10 Pro 64bit) with:

CPU: Intel Core i7 6800K

MB :  MSI X99A Raider

GPU: Gigabyte GTX 1070 G1 Gaming

RAM: 16GB G.Skill Trident Z RGB

SSD: Samsung Evo 250 GB

HDD: 2x 2TB Seagate Barracuda (Disconnected for install)

 

It displays: "Error allocating 0x1193d pages at 0x0000000015fa2000"

But, I always get the problem: "Couldn't allocate runtime area"

Then: "Boot failed, sleeping for 10 seconds before waking..."
(I tried inserting media, imgur didn't work)

 

I tried almost everything, I am really infuriated by that. Hardware should be compatible, it gets recognized in Clover at least.

Though, I dont know how to configure a config.plist file. Some forums said, that could be the problem, but I just used the one, which is generated with Transmac.

So, could anybody help me out? Does the generated file really not work?

 

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

@Epikry Did you made the USB with Hackintosh High Sierra Zone?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting Auguest 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $22.30 of $100.00 goal reached.
    Donate Now
×