Jump to content
  • 0
AmazingHotdog36

I can't boot to Windows after installing Hackintosh Sierra

Question

Hi, so i installed Sierra yesterday and i apperantly installed two bootloaders by accident, chameleon and clover, (i used efi mounter and i unmounted the efi thing) and when i rebooted, i was stuck with a line in the top left corner, i got to bios and i didnt see anything in the efi, not even the windows bootloader itself, so i booted to my usb and i tried booting to windows, then it shows this error,

BI InitializeLibrary failed 0xc00000bb

I do know how to fix it, but i will need to format my HDD, so im just asking if there's any sulotion on how to fix this without formating my hard drive? The Hackintosh is working fine, just without wifi, i do use a laptop so that may be the problem, here is my laptop specs if needed:

 

Intel Core i3-6006U

Intel HD Graphics 520 (Integrated)

AMD Radeon r5 m430 (Dedicated)

4 GB DDR3 ram

2 3.0 usb ports

And yeah thats it, I don't know my laptop specifications that much, my laptop is a Lenovo Ideapad 110 15isk, Thank's for spending your tine reading my question, Goodbye!

  • Thanks 1

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

@AmazingHotdog36 You have to repair boot loader manually, after booting macos with usb, Install clover bootloader. This may fix using usb as pre bootloader, but i don’t know if it would fix windows boot loader, that you have to figure out yourself

Share this post


Link to post
Share on other sites
  • 0
5 hours ago, Niresh said:

@AmazingHotdog36 You have to repair boot loader manually, after booting macos with usb, Install clover bootloader. This may fix using usb as pre bootloader, but i don’t know if it would fix windows boot loader, that you have to figure out yourself

Thank you for your reply, but suddenly the usb that i used to open Hackintosh Sierra with apparently stopped working, it displays a blinking line in the top left corner for a split second and i get a pure black screen, but thank you for responding anyways, ill just format my disk and install another os from a cd and install Windows, anyways, thank you for trying to fix my issue!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...