Jump to content
  • 0
MUJICAM

I need help with installation High Sierra 10.13

Question

I'm trying to build a hackintosh on a PC pre-assembled destock

Acer Aspire Desktop: TC-780-ACKI5
7th Generation Intel Core i5-7400 Processor (Up to 3.5GHz)
12GB DDR4
2TB HDD
Add to 120 GB SSD

Connectivity- 802.11ac wireless LAN, Gigabit LAN. Drive Interface-SATA 6 Gbps.
Intel HD Graphics 630

I think your motherboard is an intel 110.

the installation I did not detect the integrated graphic driver so that only places me 4 or 7 mb.

I have available to GTX 650 evga, and I'm getting to gtx 770

the problem is not only in the video, since I try to update to 10.13.4 or 10.13.5 and this does not leave me to restart this as it crashes and does not allow the installation so I can not follow the steps have in the guide

I need to get at least 10.13.2 that allows me to install the current xcode check to be able to work from home.


If you have something in which you can advise me to direct this project, it will be well received. Thank you.

I'm trying to build a hackintosh on a PC pre-assembled destock

Acer Aspire Desktop: TC-780-ACKI5
7th Generation Intel Core i5-7400 Processor (Up to 3.5GHz)
12GB DDR4
2TB HDD
Add to 120 GB SSD

Connectivity- 802.11ac wireless LAN, Gigabit LAN. Drive Interface-SATA 6 Gbps.
Intel HD Graphics 630

I think your motherboard is an intel 110.

the installation I did not detect the integrated graphic driver so that only places me 4 or 7 mb.

I have available to GTX 650 evga, and I'm getting to gtx 770

the problem is not only in the video, since I try to update to 10.13.4 or 10.13.5 and this does not leave me to restart this as it crashes and does not allow the installation so I can not follow the steps have in the guide

I need to get at least 10.13.2 that allows me to install the current xcode check to be able to work from home.


If you have something in which you can advise me to direct this project, it will be well received. Thank you.

Share this post


Link to post
Share on other sites

9 answers to this question

Recommended Posts

  • 0

Its seems that if you want to use igpu you need to boot with legacy clover. I can't install updates too. I tried updating lilu and that didn't fix it. 

Share this post


Link to post
Share on other sites
  • 0
1 hour ago, shadowofzeus said:

Its seems that if you want to use igpu you need to boot with legacy clover. I can't install updates too. I tried updating lilu and that didn't fix it. 

and where can I get the legacy clover for my configuration?

Share this post


Link to post
Share on other sites
  • 0

Usually if you go to your boot menu you will see an uefi entry and an entry that just uses the name of your usb device. Pick the one without UEFI

Share this post


Link to post
Share on other sites
  • 0

@MUJICAM Before updating macOS High Sierra, Update Lilu.kext

 

Your graphics card may be too old to Handle High Sierra but i think you don’t need Nvidia webdrivers to make your graphics work, So try to inject graphics with Clover.

 

If you want to try intel Graphics,

Set MAXIMUM DVMT in BIOS

Install Lilu + IntelGraphicsFixup

Install FakePCIID.kext + FAKEPCIID_INTEL_HD.kext.

Enable Intel Graphics Injection in Clover menu.

 

This may work but I’m not sure

Share this post


Link to post
Share on other sites
  • 0

Also updated lilu and that didn’t work. It works with the base install, but not with any updates.

Share this post


Link to post
Share on other sites
  • 0

@shadowofzeus Could you post a photo or video of error after upgrading 

Share this post


Link to post
Share on other sites
  • 0
On 12/7/2018 at 7:25 AM, Niresh said:

@MUJICAM Before updating macOS High Sierra, Update Lilu.kext

 

Your graphics card may be too old to Handle High Sierra but i think you don’t need Nvidia webdrivers to make your graphics work, So try to inject graphics with Clover.

 

If you want to try intel Graphics,

Set MAXIMUM DVMT in BIOS

Install Lilu + IntelGraphicsFixup

Install FakePCIID.kext + FAKEPCIID_INTEL_HD.kext.

Enable Intel Graphics Injection in Clover menu.

 

This may work but I’m not sure

I will leave here the captures of the information of the mac, and of the config.plist using clover configuratorI will leave here the captures of the information of the mac, and of the config.plist using clover configurator

 

https://imgur.com/rcz1M6G

 

https://imgur.com/Hf8XOO2

 

https://imgur.com/EarPWNS

 

https://imgur.com/EHHVuJP

 

https://imgur.com/GRnkiiL

 

https://imgur.com/OpLxLok

 

 

Share this post


Link to post
Share on other sites
  • 0

@MUJICAM I didn't ask this, I need verbose boot video or photo after the upgrade so I can debug

Share this post


Link to post
Share on other sites
  • 0
13 hours ago, Niresh said:

@MUJICAM I didn't ask this, I need verbose boot video or photo after the upgrade so I can debug

Ok ok, but I still have the problem of video, yesterday I tried to successfully install the nvidia web driver but this when I restart the screen goes black. I'll make the update video

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting Auguest 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $22.30 of $100.00 goal reached.
    Donate Now
×