Jump to content
  • 0
Sign in to follow this  

USB installer not booting


Hello again! I'm making another topic about my problem, because no one helped me...

I burned the Niresh Mavericks .dmg file on my pendrive using Transmac, and tried to boot my laptop with it, i chose my pendrive as the boot device in my BIOS, and, instead of booting into Chameleon, it boots into Windows. Niresh 10.8.5 worked well, but 10.9 not. I tried to boot it using Clover, but it showed me prohibitory sign right after the Apple logo. I heard something about burning iBoot to DVD, and booting with it, but afaik iBoot is OS X 10.6 only, and i don't want to waste DVD's. I tried burning the iBoot iso to the second pendrive, and it didn't work. Please help me, i really want to have OS X 10.9 on my laptop...


Laptop Lenovo B570e

Intel Pentium B960 2.2GhZ Dual Core

4GB of RAM

Intel HD Graphics 2000 :-(

Mobo is Lenovo Emerald Lake idkwhatmodel :-)

That's all i know.

Share this post

Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Do you have a 10.8.5 DVD ?


Boot using it but at selection menu select USB-Mavericks to proceed.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.

    $22.66 of $100.00 goal reached.
    Donate Now