Jump to content
Jesus Rojas Trejo

Could you please help me? Im having troubles after installing Mavericks. AMD Phenom

Recommended Posts

Hi people from here.

 

Thank you for looking at this post. And thank you for helping me.

 

i Have this computer

 

Processor:DualCore AMD Phenom II X2 550, 3100 MHz

Motherboard:Gigabyte GA-M68MT-S2P v3.0

Chipset (i guess its the integrated graphics card) nVIDIA nForce 7025-630a, AMD K10

3Gbs of Ram

 

i made it myself.

 

So, i managed to install niresh's distro of mavericks 10.9.0 on a hard drive.

But it can't boot after.

 

(Sorry for my bad english, im Mexican)

 

Ive tried the PCIRootIUD=0 bootflag

the PCI RootIUD=1 bootflag

 

all i get is kernel panics.

Maybe i didnt intall it correctly,

 

Maybe you guys know a proper way to install it. How to configure the "Customize" Section.

 

Please guys. Help this newbie.

Stupid newbie,

 

Thanks In advance

Share this post


Link to post
Share on other sites

Hi, I have similar PC, with similar problem....i somewhat solved it, realizing I didn't download a boot loader. So.. booting from the usb..I highlighted my osx drive & typed....  -v oramd -v GraphicsEnabler=No ... I'm a newbie too..just sharing what I went through...Hope this works!

Share this post


Link to post
Share on other sites

Whoa! Ill try that once i get home. Thank you!

Ill have to boot that way everytime???

Share this post


Link to post
Share on other sites

No. once I got it up and running, I downloaded Slyerin which is a post install tool with everything you need (including bootloader) to configure how your osx will operate.

Share this post


Link to post
Share on other sites

I got the same. :(

Im trying a fresh install.

I checked and unchecked some kexts i read from another similar post.

Ill try ti upload a pic if i have another post installation error.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.30 of $200.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Has anyone managed to run the atheros 9485 run on Mojave? I even managed to make him recognize, but he can not find any network.
    • Hello everyone  I have installed High Sierra and updated to 10.13.6 before installing nVidea web drivers. After everything was installed (Kexts and the driver) everything booted fine. Graphics worked perfectly. My onboard USB did not work but I have some generic NEC USB 2.0 card that works fine. After a reboot later in the day, I had a weird kernel panic. It spit out strings no longer than 30 charters and then proceeded to reboot. I have not seen this type of panic . This happened when using the onboard USB 3.0 controller but was fixed by removing the device. But now I'm not sure what caused this. I have reinstalled about 15 times already. Here are my specs: ASUS B150 Plus D3 Intel Pentium G4400 ZOTAC GeForce GTX 1050 2GB WD Blue 500GB HDD 8GB Ram Some generic wireless card (That works) Thanks -T
    • did you know the RX580 sapphire works out of the box to get it to work just let the pc go to sleep and thin wake it up make sure all monitors are hooked  up before you boot up the system. let me know how it works for you. here is the specs of my machine    HP Z800 2 x 3.07 GHz 6-Core Intel Xeon 16 GB 1333 MHz DDR3 Radeon RX 580 8192 MB 2 monitors and a 60 inch samsung uhd tv   thank you all for reading my post I have ben working in apple products for years and hackintosh from the beginning .
    • (MAC & PC) macOS Multi Boot USB Project [KEAL-kealOS’es] – Kemal ALKIN – RAW Image   Support – Apple Macintosh | PC (CLOVER Bootloader/Önyükleyicisi UEFI & Legacy BIOS) – Destekler. SSD NVME & SSD TRIM Desteği / Support : CLOVER | Apple Macintosh (SSD Trim Terminal.app Command: “sudo trimforce enable“) (Kernel & Prelinkedkernel) AMD / Ryzen CPU (İşlemci) | Intel CPU (İşlemci) Native/Doğal Destekler – Support macOS versions/sürümleri: (MBR: Master Boot Record – GPT: Guid Partition Table) Mavericks 10.9.5 – MBR & GPT (AMD/Ryzen + Intel Native) Yosemite 10.10.5 – MBR & GPT (AMD/Ryzen + Intel Native) EL Capitan 10.11.6 – MBR & GPT (AMD/Ryzen + Intel Native) Sierra 10.12.6 – MBR & GPT (AMD/Ryzen + Intel Native) High Sierra 10.3.3 – GPT (Stable AMD/Ryzen + Intel Native) High Sierra 10.13.6 – GPT (AMD/Ryzen Test + Intel Native) Mojave 10.14.1 – GPT (Intel Native)   Needs/Gerekenler: 64GB/64GB+ USB | 7-Zip/WinRAR | Win32DiskImager/Transmac   Download / İndir : GoogleDrive  
    • @Niresh - any chance you can help?
  • Download Statistics

    • Files
      855
    • Comments
      2,148
    • Reviews
      2,610

    Latest File
    By Niresh

    163    2

×