Disable ADBlock Extension If you have.
Jump to content
harrykelly09

Bootloader reboots the computer after install

Recommended Posts

Hi, please can somebody help me

It successfully installed onto my hard drive, however when I boot the hard drive and the white background niresh boot loader appears I click on the partition with mavericks on and the computer reboots itself. Mavericks is successfully installed so i don't know why it wont let me boot into the OS. I have an asus motherboard changed the sata type to ahci and i have a AMD fx 8120 cpu. Any suggestions? Thanks

1396966751__securedownload.jpg

Share this post


Link to post
Share on other sites

use proper flags for AMD like amd64 -v ,amd -v or archx86_64

Share this post


Link to post
Share on other sites

Hi, i have tried using those boot flags and others. As soon as press enter to run the OS the computer instantly reboots. To install mavericks i had to use -v "Kernel Cache"=amdfx but i have tried using them but the computer still reboots. Any suggestions?

Share this post


Link to post
Share on other sites

When you boot form Niresh DVD and then choose your  HDD, then you can boot?

Share this post


Link to post
Share on other sites

i tried doing that and the same thing happens, the computer just instantly reboots

Share this post


Link to post
Share on other sites

boot with -v -f -x debug=0x144

Share this post


Link to post
Share on other sites

I tried booting with -v -f -x debug=0x144 both in the bootloader and direct from the USB. It brings up scrolling information quickly and eventually reboots itself

Share this post


Link to post
Share on other sites

Record the booting process and get the last frame, post it back.

Share this post


Link to post
Share on other sites

Share this post


Link to post
Share on other sites

As per video, I didnt see you entered any boot flag.

 

You check yourself.

Share this post


Link to post
Share on other sites

Sorry about that, please look at the new video i have uploaded to youtube. Its hard to see the last frame before the computer restarted but please see the screenshot attached. Thanks, hope you can help :) 

post-44080-0-60508800-1397141768.jpg

Share this post


Link to post
Share on other sites

There is reboot fix in download section, try that.

 

also add one more flag npci=0x3000

Share this post


Link to post
Share on other sites

Okay i'll try that but how do i install or use the reboot fix?

Share this post


Link to post
Share on other sites

@harrykelly09 what hardware you have 

???Graphics card ??

Share this post


Link to post
Share on other sites

Amd fx 8120                            

Xfx hd5770 

Asus m5a78l

@Deepak

Share this post


Link to post
Share on other sites

Unplug your Graphics Card then try installation --

Share this post


Link to post
Share on other sites

Just realised my motherboard doesn't have inbuilt graphics http://www.asus.com/Motherboards/M5A78LUSB3/

Tried a cheap graphics card i found but still have the rebooting problem

Share this post


Link to post
Share on other sites

what graphic card you have used ??

Share this post


Link to post
Share on other sites

nvidia geforce 6200tc graphic card

Share this post


Link to post
Share on other sites

you need to get new one which is supported :(

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.66 of $100.00 goal reached.
    Donate Now
×