Disable ADBlock Extension If you have.
post installation graphics issue - Troubleshooting - Hackintosh Zone Jump to content
  • 0
chintan_shah1990

post installation graphics issue

Question

I have installed mevericks on my desktop having following specifications,

Processor- intel i3 4130

Board- GA HH87M-D3H

Ram - 8gb ddr3

External graphic card - no

Everything working fine except thia graphics issue. I can not play any video in any player and there are some lines while I use safari..

Need some solution.

Thanks in advance. .yyour help will be highly appreciated.

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

you need to inject ig platform id and Azulfb= 1 to 15 for details read this Post 

https://www.hackintoshzone.com/page/apple/articles/how-to/intel-hd4000-and-haswell-igpu-r12

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $18.27 of $100.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,580
    • Total Posts
      29,524
  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $18.27 of $100.00 goal reached.
    Donate Now
  • Topics

×