Jump to content
Ahmad Fakhri

Acer Aspire 4736 Problem after Installing

Recommended Posts

Spesification:

 

Intel® Core™2 Duo processor T6600 (2 MB L2 cache, 2.2 GHz, 800 MHz, 35 W), supporting Intel® 64 architecture

Mobile Intel® GM45 Express Chipset

Acer InviLink™ Nplify™ 802.11b/g/Draft-N Wi-Fi CERTIFIED® network connection, supporting Acer SignalUp™ wireless technology

 

Problem before login screen, apple logo not working in the full screen

 

post-42847-0-37437900-1396852867.jpg

 

Wifi is not working but Bluetooth is OK

Share this post


Link to post
Share on other sites

@Ahmad Fakhri

you do not have a WiFi card that is supported by OSX.

Share this post


Link to post
Share on other sites

it's Ok, what about my start screen not running well with fullscreen ?

Share this post


Link to post
Share on other sites

@Ahmad Fakhri

I did not understand your problem ?

Share this post


Link to post
Share on other sites

@Ahmad Fakhri

I did not understand your problem ?

 my problem is when i boot to Maverick, the loading screen is not working in the fullscreen

Share this post


Link to post
Share on other sites

Use Graphic Mode=<WxHxD>

 

Replace <values> with Width, Height and Depth values of your screen.

 

E.g. for my screen its :

Graphic Mode=1376x768x32

Edited by Aman
  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.30 of $200.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • I get this message no matter what I do, I've tried changing my SMBIOS to a newer model to no avail. Anyone no how to get the second install boot to work?
    • This is my first time doing Hackintosh. I've several other machines running Mac using UniBeast and Multi beast. I wanted to try Hackintosh Vanilla. So far, no luck. I followed the Guide and MacPwn Mojave Guide. 
    • Hello! I wanted to install MacOS High Sierra, but the SSD does not appear in Disk Manager. I have a Samsung Pro 840 250GB. Is there a Driver for Intel Gigabit 82579LM Network LAN for MacOS High Sierra?
    • This is my very first post and have looked around the forums to my question but I wasn't able to find the exact specifics that I need. This is my very first windows/mac dual boot project. I chose to attempt high sierra and I hope I am posting in the correct area. High Sierra seemed to be the newest that is possibly more stable than Mojave so I chose that. I'm reaching out to the more advanced builders and experienced people. I'm currently running Win 10 as of now and bought a separate SSD to install a macOS on. Before I invest time and energy into this. I'm wanting to get the best recommendations on what OS I should choose , if my hardware will be up for the task and my best plan of attack. I'll be honest I'm not ready to bang my head on the keyboard for hours. I've been there and done that.  My hardware was some of the best at its time in 2011 and I'm not 100% confident it will work with a more up to date macOS I'm also concerned about drivers for my GPU.  All input is welcomed   Here are my current specs:   CPU
          Intel Core i7 2600 @ 3.40GHz    28 °C
          Sandy Bridge 32nm Technology
      RAM
          8.00GB Dual-Channel DDR3 @ 668MHz (9-9-9-24)
      Motherboard
          ASUSTeK Computer INC. CG8350 (LGA1155)    26 °C
      Graphics
          NS-24E730A12 (1842x1036@60Hz)
          1023MB NVIDIA GeForce GTX 560 Ti (NVIDIA)    31 °C
      Storage
          3726GB Western Digital WDC WD40EFRX-68N32N0 ATA Device (SATA )    25 °C
          111GB PNY CS900 120GB SSD ATA Device (SATA (SSD))    33 °C
          931GB Seagate ST31000528AS ATA Device (SATA )    30 °C
          3726GB Western Digital WDC WD40EFRX-68N32N0 ATA Device (SATA )    27 °C
      Optical Drives
          HL-DT-ST BD-RE BH12LS35 ATA Device
      Audio
          NVIDIA High Definition Audio 
    • Hi! Everything seems to install ok, but after reboot, it just says Disk Booth Failure Insert system disk and press enter.. Don't have a clue about what can I do!   Francisco
  • Download Statistics

    • Files
      855
    • Comments
      2,148
    • Reviews
      2,612

    Latest File
    By Niresh

    183    2

×