Jump to content
Sign in to follow this  
ahmad1994

Problem in Sound Driver mac 10.9

Recommended Posts

ahmad1994

Hi .. 

Please i want to ask you about something important ..

Now i'm Download Mac 10.9 on my laptop TOSHIBA-L50 ..

All Drivers work's Good :)

But i have a problem in Sound driver ..

Can you help me and tell me how i can install it :)

 

xXgcoo.png

Share this post


Link to post
Share on other sites
Devonic

@ahmad1994

Find the vendor and your device id using System Info (take a screenshot) and send it to me. I will send you a patched VoodooHDA (Sound Kext)

  • Like 1

Share this post


Link to post
Share on other sites
ahmad1994
Devonic, on 06 Apr 2014 - 11:50 PM, said:

@ahmad1994

Find the vendor and your device id using System Info (take a screenshot) and send it to me. I will send you a patched VoodooHDA (Sound Kext)

 

@Devonic :

Ok my friends this screenshot of my id number << 883 ..

viScXp.png

Share this post


Link to post
Share on other sites
Devonic

@ahmad1994

Please read the post properly ! Use the System Info Application i linked in the previous post.

  • Like 1

Share this post


Link to post
Share on other sites
ahmad1994
Devonic, on 07 Apr 2014 - 02:56 AM, said:

@ahmad1994

Please read the post properly ! Use the System Info Application i linked in the previous post.

@Devonic :

Ooops I'm so sorry  :unsure:

Ok .. that's it .. :)

 

7pHqzb.png

Share this post


Link to post
Share on other sites
Devonic

@ahmad1994

Okay i have patched the kext for you :) Download

Just be sure to install this package and reboot before installing the patched kext 

  • Like 1

Share this post


Link to post
Share on other sites
ahmad1994

@Devonic 

That's it Or wrong !  :)

Share this post


Link to post
Share on other sites
Devonic

@ahmad1994 Yes your post is correct this time. Just go ahead with the instructions in the previous post. 

  • Like 1

Share this post


Link to post
Share on other sites
ahmad1994

@ahmad1994 Yes your post is correct this time. Just go ahead with the instructions in the previous post. 

@Devonic

it's not working :((((

Share this post


Link to post
Share on other sites
Devonic

@ahmad1994 

I had a doubt that this would happen since you have 2 Audio controllers.

Download this updated kext

  • Like 1

Share this post


Link to post
Share on other sites
ahmad1994

@ahmad1994 

I had a doubt that this would happen since you have 2 Audio controllers.

Download this updated kext

@Devonic :

Yeeeeees it's working but their a small problem ..

he see he drive but i can't hear any sound ..

like the pic :

DFu5lF.png 

Share this post


Link to post
Share on other sites
Devonic

@ahmad1994

Have you made sure you installed this package first ? 

Seems like your HDMI Audio has been detected so the first kext was actually correct (it enables on-board laptop Audio)

Post a screeshot of the VoodooHDA settings panel. after installing this kext

  • Like 1

Share this post


Link to post
Share on other sites
ahmad1994

@ahmad1994

Have you made sure you installed this package first ? 

Seems like your HDMI Audio has been detected so the first kext was actually correct (it enables on-board laptop Audio)

Post a screeshot of the VoodooHDA settings panel. after installing this kext

@Devonic

Yeeeeeeeeeeeeeeeeeees it's working now ..  :)  :)

I'm very very happy ..

you are the best team in the world .. 

 

pgMNf6.png

 

Can i Ask about something else  :D

my last drive Wireless i don't no it's supported or not ..

can you help me to install it  :)  

Aheros AR956x network ..

A5HK7w.png

tnxxxxx a lot for your help  :rolleyes:  :wub:  

Share this post


Link to post
Share on other sites
Devonic

@ahmad1994 

I told you it would work :)

If i helped you just like my posts :) 

No unfortunately it's not supported :( 

Try to replace it with an AR9285 half mini pci-e version

  • Like 1

Share this post


Link to post
Share on other sites
ahmad1994

@ahmad1994 

I told you it would work :)

If i helped you just like my posts :)

No unfortunately it's not supported :(

Try to replace it with an AR9285 half mini pci-e version

@Devonic :

i liked all of your post's ..

Ok .. it's not a problem  :)

i have another question

Now the resolation of my display work but i don't no it's working or not ..

becouse the motion of programm was very slow and i think the vidoe is not work ?

and i have 2 Video card's

INTEL 4600HD GRAPHICS ..

NVIDIA GE-FORCE GT 740M  ..

can you help me to install driver's of it !

Share this post


Link to post
Share on other sites
Devonic

@ahmad1994

You have to create a separate post for that.

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...