Jump to content

Recommended Posts

Hi  :)

i am stuck on the apple logo after the niresh 10.9 install.

My pc specs:

CPU: Intel Core i3-530, 2.93GHz

4GB RAM

GPU: ATI Radeon HD 4350 512MB

 

I had Mountain Lion 10.8.5 before this and everything worked fine. (graphics, wifi, sound)

I don't why it wont work this time  :blink:

It spins the whole time but nothing happens

Share this post


Link to post
Share on other sites

Use boot flags :-

 

-v -f

 

Tell where does it halt.

  • Like 1

Share this post


Link to post
Share on other sites

I installed Niresh 10.9 again but this time without GraphicsEnabler - Yes 

It works now  :D

Aman i don't know if I should start an another topic but my Graphic card does not work i used the kext that worked with 10.8.5 but its not working on mavericks 

Share this post


Link to post
Share on other sites

I changed the thread title relating to graphic problem.

 

Till goto :

Abouth This Mac->More Info->System Report->Graphics/Display

 

And take screenshot of all displays listed there.

Edited by Aman

Share this post


Link to post
Share on other sites

Share this post


Link to post
Share on other sites

Anyone who knows how to get the ATI Radeon HD 4350 (512mb) to work on 10.9 ??

Share this post


Link to post
Share on other sites

Hey 

i got the graphic card working now it took me 3 days lol  :D

I installed 2 kexts 

If someone who has an ATI Radeon HD 4350 card he can use these kexts 

1. Install the ATI4600Controller.kext

2. Restart your PC

3. Install the ATI4350.Fix.v2.kext

4. Restart

5. It should work now  :)  :)

Here are the links for the kexts :

http://www.mediafire.com/download/wk393mw9w9vob2b/ATI_Radeon_HD_4350_Mavericks.zip

 

The 2 Kexts files are in the zip file

 

And here an screenshot of my fully working Mac  :D

wm0s.png

  • Like 1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.30 of $200.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • I don't think the ten series work yet on Mojave, I have a Ryzen with a GTX 1050 and I'm staying in High Sierra for now.
    • Hardware Information CPU Intel Core i7 6800K @ 3.40GHz Broadwell-E/EP 14nm Technology RAM 32.0GB G.Skill Trident Z @ 1599MHz (15-15-15-35) Motherboard Gigabyte Technology Co. Ltd. X99-Ultra Gaming-CF (SOCKET 0) Graphics 2047MB NVIDIA GeForce GTX 1060 6GB (MSI)
      I have tried High Sierra and Sierra with no good luck. I had it installed once before but the issue was I couldn't boot into it, of course, lol.   Now I can't seem to get the installer to boot, but can get to the bootloader to enter flags. I've tried npci=0x2000  nv_disable=1 -v -f -x which ends up just crashing the thing and it says it's exiting.    I'm really trying to get this to work, I'm sick of Windows always having updates and dumb issues. My timezone won't even work right lol What?    Please let me know what other info you need so I can get this loaded!   PS: Tonymac banned me for discussing "illegal distributions" or using one or some crap like that... was a member for like 5 years. Really crappy of them. Not sure what they're even talking about. No warnings or anything. I think because I mentioned another site they got pissed lol    
    • I now see that my wifi adapter doesn't work as it's Intel.  I purchased USB-AC53 Nano which works, but handoff, even with functioning Bluetooth and wifi doesn't work.  Suggestions?  
    • @Niresh is there any work around for graphics for the gt1030 on dell optiplex 760?
    • @Niresh - my apologies for the delay.  I didn't see this until now.  I've made quite a bit of headway and am up and running except for my wifi from what I can tell.  Is this something you can help with?  As to the specs:   https://www.dell.com/support/home/us/en/04/product-support/servicetag/6bx4y52/configuration   Thanks so much!
  • Download Statistics

    • Files
      855
    • Comments
      2,148
    • Reviews
      2,613

    Latest File
    By Niresh

    193    2

×