Jump to content

Recommended Posts

I dont even know what I am doing wrong here. I have  transmac installed and I have the full

MAC OSX High Sierra.dmg and I tried several times to make a bootable usb using the instructions but it never boot.

I have tried to find Hackingtosh High Sierra Zone  torrent and no luck there either. Anyone care to help an idiot

 

Share this post


Link to post
Share on other sites

Hey! 
Have you tried to format the USB driver with the DISKPART commands? After that, try to create the media installer with the win32 disk imager. 

Don't forget to change your bios settings before install. 

Hope this helps

Good luck!

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...