Jump to content
Sign in to follow this  
Janis Alliksoo

Mac Mavericks Intel HD4000 problem

Recommended Posts

Janis Alliksoo

Hello!,

I have problem, I have chamelon 2.2 r2255.

I tried change this file in Extras folder org.chameleon.Boot.plist.

Even when i deleted it it still worked. What i need to do?

I use onboard VGA but with hdmi is same problem.

I have tried find solution but nothing.

 

Inside org.chameleon.Boot.plist is 

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
<key>Credits</key>
<string>Niresh12495</string>
<key>EthernetBuiltIn</key>
<string>Yes</string>
<key>GUI</key>
<string>No</string>
<key>GraphicsEnabler</key>
<string>Yes</string>
<key>Kernel Flags</key>
<string>npci=0x2000 dart=0</string>
<key>Timeout</key>
<string>3</string>
<key>UseKernelCache</key>
<string>Yes</string>
<key>IntelCapriFB</key>
<string>11</string>
</dict>
</plist>
 
My specs are.
CPU: Intel i7 3770k
IGPU: Intel HD 4000
Motherboard: Asrock z77 extreme 4
Wifi: DL-WDN4800
Ram: Corsair 16 GB
OS: OS X Mavericks 10.9 niresh
I use onboard VGA.
 

Share this post


Link to post
Share on other sites
Peeyush Kumar

I have problem, I have chamelon 2.2 r2255.

 

Chameleon 2.2 is a problem ?  :huh: 

Share this post


Link to post
Share on other sites
Janis Alliksoo

i dont know where is problem I have been depressed pecause I was so ecsaited to start my pc wath i build half a year :D and now I cant change resolution and shit :D safari is flickering and. can anyone help my to get my intel hd work in mavericks

Share this post


Link to post
Share on other sites
Janis Alliksoo

I dind know where is problem can you teach my how i can fix the grapgic problem wath bootloader i should use and etc :)

Share this post


Link to post
Share on other sites
Peeyush Kumar

Boot then goto

 

About This Mac->More Info->System Report

 

Then click on FILE menu at "menu bar".

 

Save File and upload it.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...