Jump to content
Sign in to follow this  
Dan Grimes

Boot0: error, 2 bootloaders methods still not working

Recommended Posts

Hey all, first I have to say thank you so much for the niresh mavericks program to install mavericks on my laptop.

 

 

I have a Samsung Series 3 laptop 365e5c-s01

AMD Radeonâ„¢ HD 7640G Graphics Integrated

AMD a8 4500 processor

 

Installation went perfect. If I have my usb drive in, the boot option screen comes up where I hit my HD and it boots successfully with no issues (there is one but ill save that for another post). Apple runs fine.

 

When i take my usb out and boot up. I get this.

 

8nsOHS64iWZxbAJcEaD2aMQyUz0s1xIAwZVXqDOe

 

Now I've searched everywhere but cant seem to find what im doing wrong.

 

I tried two methods to get this to work. I tried doing the terminal method on bootup where i unmounted my harddrive and used the dd if=/boot1h of=/dev/disk0s2 method, and it went through successfully. Restarted and got that boot error.

 

2nd I tried using the chameleon wizard in which I pointed to my i386 folder, trying both the boot0hfs method (Only one operating system) and the Update option (which says updates the bootloader /boot) and both still returned that error when trying to boot without the usb in.

 

Any one have any other suggestions? :(

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...