Jump to content
Riccorbypro

HP Compaq 6730s not booting into installer

Recommended Posts

Hi
 
I have a HP Compaq 6730s with specs as follows:
 
Intel Celeron T1600 @ 1,66Ghz
2,5GB DDR2 RAM
250GB Internal HDD for OSX (Have 500GB for Windows 8.1)
1280x800 Mobile Intel 4 Series Chipset
Broadcom 4300 Series WiFi Card
Marvell Yukon 88E8042 LAN Adapter
 
I have successfully installed Mavericks to the 250GB HDD from a friend's PC, but cannot even boot it. It keeps restarting every time it gets to:
 
Starting Darwinx86_64
Boot Args [i can't read this part, it restarts immediately]
 
I have tried the following boot flags for the pre-installed system:
 
"Kernel Cache"=/hp -v
"Kernel Cache"=/hp -v -x
hp -v
hp -v -x
"Kernel Cache"=/hp -v GraphicsEnabler=No
"Kernel Cache"=/hp -v npci=0x3000
 
Every time it gives me the same error.
 
I also can't boot the installer from the USB drive I created in this tutorial: http://www.macbreaker.com/2014/01/install-osx-mavericks-on-pc-with-niresh.html
It just starts booting the old OSX install that doesn't work.
 
Thanks in advance for any help.
 
Riccorbypro
 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Hackintosh News Feed

News relevant to Hackintosh

×
×
  • Create New...