Jump to content
Sign in to follow this  
Giovanni Verschuren

Intel HD4000 on Lenovo G500s

Recommended Posts

Hello,

 

As the topic title says. I have a problem with my intel HD 4000.

 

I installed Niresh mavericks USB Version.

 

It booted up fine. 

 

But I can't get My intel HD4000 to work.

 

I already tried.;

 

Chameleon bootloader (The one from the niresh tutorial for HD4000)

 

DSDT Patched from rehabman.

 

And some Kext's.

 

But it didn't worked for me.

 

I Removed it, and installed windows 8 again, because it pissed me off.

 

But, is there some one, who can tell me how to get it to work. please!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Hackintosh News Feed

News relevant to Hackintosh

×
×
  • Create New...