Jump to content

Recommended Posts

help me please. 

intel HD 4600 not working.
 

I want to kext for HD 4600.

 

thank very much.

Share this post


Link to post
Share on other sites

you need to inject your Ig platform id or AzulFB

 

Read this Post 

https://www.hackintoshzone.com/page/apple/articles/how-to/intel-hd4000-and-haswell-igpu-r12

Share this post


Link to post
Share on other sites

you need to inject your Ig platform id or AzulFB

 

Read this Post 

https://www.hackintoshzone.com/page/apple/articles/how-to/intel-hd4000-and-haswell-igpu-r12

I do not understand, but I will try.

Share this post


Link to post
Share on other sites

what is Ig platform id
what is 
AzulFB

 

help me plz. T T

Share this post


Link to post
Share on other sites

Just you need to add these if you are using Chameleon Bootloader use Chameloen Wizard or Clover use Clover Configurator 

Share this post


Link to post
Share on other sites

Just you need to add these if you are using Chameleon Bootloader use Chameloen Wizard or Clover use Clover Configurator 

Share this post


Link to post
Share on other sites

Just you need to add these if you are using Chameleon Bootloader use Chameloen Wizard or Clover use Clover Configurator 

Share this post


Link to post
Share on other sites

what is Ig platform id

what is AzulFB

 

help me plz. T T

this Graphics id need to inject in Bootloader to get proper working 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.66 of $100.00 goal reached.
    Donate Now
×