Jump to content
Sign in to follow this  
sivanivassp

stuck at apple logo when boot

Recommended Posts

i have 2 laptops with same config. and already installed mavericks on one. except graphics and wifi everything is working. now i installed mavericks on another laptop using the same usb installer which i used for my first laptop. 

 

I changed the bios settings and installed the os. when i boot the os, it get stuccoed at apple logo.

 

Using boot flags -x -v -f PciRootUID=1 npci=0x2000/3000 and GraphicsEnabler=Yes, i can't login to the OS.

 

when using -v each time it  stopped at different line.

Now i get a message that

Acpi_smc_platformplugin:start-waitforservice(resourcematching(appleintelcpupowermanagement) timed out

Transcript offline-buffer pool allocate[181000] failed

Dmos has arrived

[bluetoothHCIController] [start]-completed.

 

after 20 minutes the display goes blank.

 

 

 

Share this post


Link to post
Share on other sites

Sorry both laptop configurations are same but different models.

one is acer gateway and another one is acer aspire.

Share this post


Link to post
Share on other sites

Goto option/configuration just after formatting you HDD for osx (see left down side at HDD selection screen)->Graphics->Backup->check nVidia and ATI

Share this post


Link to post
Share on other sites

in Customize/Graphics/Backup Graphics extensions /Intel NVDIA AMD 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...