Jump to content
Sign in to follow this  
arijit0007

Sound Problem.................

Recommended Posts

my driver is Realtek  ALC889........but after applying ALC889 kext also sound driver is not installing......pls hlp...

Share this post


Link to post
Share on other sites

Share this post


Link to post
Share on other sites

Use Voodoo 2.8.4 and disable from BIOS C1E (AMD users), in control panel config VooDoo panel

Share this post


Link to post
Share on other sites

deepak i have tried that kext only but still sound is not installing :(

Share this post


Link to post
Share on other sites

HEy......now the sound is coming after using Voodoo 2.8.4 but glitch is happening both in sound and video.........pls help pls......... :(

Share this post


Link to post
Share on other sites

i don't trust on voodoohda bcoz lots of prob i faced with voodoohda..kindly delete voodooohda.kext then install them ..

have you install hdaenabler1.kext along with applhda.kext 

Share this post


Link to post
Share on other sites

Deepak where is  "hdaenabler1.kext" ..........i haven't found it......

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.66 of $100.00 goal reached.
    Donate Now
×