Jump to content
cesar11br

Intel HD 3000/ Can't Boot

Recommended Posts

My Specs:

--Notebook--
Sony Vaio VPCEG13EB/B
--CPU--
Intel Core i3-2310M 2.10GHz
--RAM--
4GB single-channel
--GPU--
Intel HD Graphics 3000
--MotherBoard--
Mobile HM65

--HDD--

500GB

 

-----------------------------------------------------------------

 

Hello everyone , first of all, thank you for visiting this topic to try help me; This is my first hackintosh after a lot of readings about mac os x and stuff. I'm actually stuck on the installation, i was searching about "the error" and i've been here https://www.hackintoshzone.com/topic/263-install-lock-up-bluetooth-issue/ , what i've got about this topic is that my gpu intel hd 3000 is the reason of my problem. Okay. But i've try a lot ot commands , -v -f -s -x GraphicsEnabler=no , cpus=1 USBBusFix=yes and didn't get succesfull. I'm here to ask you guys help to my problem, what more can i do to get outta this problem. Thank you and sorry for my bad english.

post-39570-0-53072300-1396158469_thumb.j

Share this post


Link to post
Share on other sites

My problem is my GPU intel hd 3000, bluetooth is the last thing to load, after this, it should be showed the installer, please help me with this

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Hackintosh News Feed

News relevant to Hackintosh

×
×
  • Create New...