Jump to content

Reboot at starting darwin x86_64

Recommended Posts


First off, I'm new to this community. I've spent a few weeks trying to figure this out, and I have familiarized myself with just about everything I can. I've also read the forum rules, but if I messed anything up, please let me know.

Okay, so here's my issue. I have an AMD Phenom II x4 CPU in a Gigabyte GA-78LMT-USB3 motherboard with a EVGA GTX 770 Classified GPU that I'm trying to install Mavericks onto (I'm using Niresh of course.) I have configured my motherboard exactly how every tutorial says (though I only have the option to enable HPET, not force 64bit mode) and have been able to install OSX. My drive is 2TB but I partitioned it into 3 separate partitions (2 OSX Extended Journal, one exFAT for sharing with Windows 8, which will be on a separate SSD, and which is unplugged during install)


All is good until I try to actually boot it. When I try to boot, i get an instant reboot. If, however, I try to boot with -x and -v, I can get all the way to "Starting Darwin x86_64" before I get the reboot. 

Lots of research makes it seem like I need a different kernel (though, I'm using AMD64 when installing initially) but I'm not 100% sure, or 100% sure on how to do that. 

I have tried every boot flag there is, in just about every combination. I have looked up how to do this specifically on my board, but haven't found any clear answers. I've also erased the drive and installed from scratch with a series of flags, again, in endless combinations to no avail. 


If anyone has any ideas on what I could try, or if they think the kernel may be the issue, please let me know!

Also, if more detail is needed just let me know and I'll find out. 

Thank you so much!

Share this post

Link to post
Share on other sites

If you need a different kernel just download one and replace it with the one in the installation Usb.But niresh Amd kernels Works With Almost all Of them.

Have You try booting With all AMD Bootflags? And try different combinations?

  • Like 1

Share this post

Link to post
Share on other sites

Yeah, I've tried everything that I've found online. safemode, PCIRootUID, cpus, everything else too!

How do I replace the kernel? I assume I have to open the DMG, replace, and write to USB. Its the replacing that I'm not sure of. There are usually two folders, and like 6 files in all the kernels I've downloaded, so I'm not sure what goes where.

Share this post

Link to post
Share on other sites


More research says I also may need a DSDT file for my motherboard. I won't lie, I have no idea what that is. And, if that's the issue, how I would fix that.

More Update: like ten seconds later I realized that's for non Gigabyte motherboards. I think I need some sleep....Maybe I can conquer this tomorrow. 

Share this post

Link to post
Share on other sites

Does anyone have any ideas?

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.

    $22.30 of $200.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • @riddlemeright You have not posted any pictures regarding ACPI Error, without pictures I can not debug Also you need to post your full hardware specs
    • @Douglas Dreer use ATH9KFixup.kext with Lilu.kext also you need to add -ath9485 as boot-flag in clover config
    • @tdtech959 Without any pictures of kernel panic it is really hard to debug, but anyhow have you installed whatevergreen.kext with lilu.kext   i had a weird kernel panic when my onboard graphics was turned on, I was able to select external graphics card via BIOS settings as default. are you sure if the USB is the actual problem.
    • Has anyone managed to run the atheros 9485 run on Mojave? I even managed to make it recognize, but it can not find any network.
    • Hello everyone  I have installed High Sierra and updated to 10.13.6 before installing nVidea web drivers. After everything was installed (Kexts and the driver) everything booted fine. Graphics worked perfectly. My onboard USB did not work but I have some generic NEC USB 2.0 card that works fine. After a reboot later in the day, I had a weird kernel panic. It spit out strings no longer than 30 charters and then proceeded to reboot. I have not seen this type of panic . This happened when using the onboard USB 3.0 controller but was fixed by removing the device. But now I'm not sure what caused this. I have reinstalled about 15 times already. Here are my specs: ASUS B150 Plus D3 Intel Pentium G4400 ZOTAC GeForce GTX 1050 2GB WD Blue 500GB HDD 8GB Ram Some generic wireless card (That works) Thanks -T
  • Download Statistics

    • Files
    • Comments
    • Reviews

    Latest File
    By Niresh

    166    2