Jump to content
Sign in to follow this  
Ant

Can't boot installer (grey apple screen flashes, then reboot)

Recommended Posts

Ant

Firstly, spec.

 

i7-4700MQ (with integrated HD4600 gfx), 2x8GB Samsung RAM, GeForce 765M, 250GB Samsung 840 Evo disk, 750GB WD Scorpion Black disk.

 

Now, if I boot without any flags it flashes up the grey apple screen for a fraction of a second and then reboots.

If I just use USBBusFix=Yes if spits out a load of "EBIOS read error: Device timeout"s

If I use any other combination of flags (IGPEnabler, GraphicsEnabler, -x, -f, UseKernelCache, dart) with -v, I get to the attached image then an immediate reboot

 

Any help would be greatly appreciated!

post-27313-0-26091200-1396089101_thumb.j

Share this post


Link to post
Share on other sites
Ant

Just managed to get a flash of another line. Same as the very last one, but with 15174552 bytes as the size

Share this post


Link to post
Share on other sites
Deepak

error is after or before installation ???

Share this post


Link to post
Share on other sites
kmb355

I get the same problem.  I'm open for any ideas.

Share this post


Link to post
Share on other sites
Deepak

try to boot with XPCM free 

Share this post


Link to post
Share on other sites
kmb355

Still no luck.

Share this post


Link to post
Share on other sites
Riccorbypro

I'm having the same problem with my HP Compaq 6730s (Intel Celeron T1600, 2,5GB RAM, 250GB HDD, 128MB Mobile 4 Series Chipset). I followed the guide given here ( http://www.macbreaker.com/2014/01/install-osx-mavericks-on-pc-with-niresh.html ), and used all the usual flags in just about every combination. every time, it gets to  "Starting Darwinx86_64" and then reboots. My computer dual-boots Windows 8.1 and I am trying to install Mavericks on a 32Gb Partition just to try a program we are using for a 3D design course. My computer does meet the minimum specs for the program, but I can't even run it because Mavericks won't install. It is a Mountain Lion and up program, and Lion worked perfectly on the same system, even the same partition. Please can someone help me in my thread for even trying to boot to the installer at: https://www.hackintoshzone.com/topic/2165-hp-compaq-6730s-not-booting-into-installer/

 

Thanks in advance for any help.

 

Riccorbypro

Share this post


Link to post
Share on other sites
Mangoskin

Hello there,

 

I have the same issue too. But I am sure my PC can run Niresh because I already had installed before Niresh 10.8.

I really wanted to try out Mavericks. Please find the way to fix the problem. 

 

:(  :(  :(  :(  :(  :(  :(  :(  :(  :(

Share this post


Link to post
Share on other sites
Deepak

all of you try Vanilla Installation method ...

Share this post


Link to post
Share on other sites
Riccorbypro

I don't have access to a mac, so I can't use a vanilla installation with Unibeast, or any other installation, as a can't find the .dmg.

Share this post


Link to post
Share on other sites
Peeyush Kumar

Download VMWare installed image (torrent sites) then use unibeast method

Share this post


Link to post
Share on other sites
Deepak

@Mangoskin@Riccorbypro Plz Guy add Signature ,,how could know about your hardware ??i don't have much time to look up for your hardware ???

Share this post


Link to post
Share on other sites
Riccorbypro

@ OK have installed Lion on separate partition, and am trying Unibeast method now

 

@Deepak Do I need to include anything else in signature?

Share this post


Link to post
Share on other sites
Deepak

why don't you try OLD ver of Niresh Distro's e.g. 10.8.2 ,10.8 or 10.7

Share this post


Link to post
Share on other sites
Riccorbypro

@Deepak I am now running 10.7.3, but need 10.8 or higher to run a program for my iPad. It's a mac-only program.

 

@ found .dmg today, how to use unibeast now that I have Lion installed?

Share this post


Link to post
Share on other sites
Peeyush Kumar

Google is your friend brother. Plz search as there are many many tutorials for unibeast. If yet you dont find then tell.

Share this post


Link to post
Share on other sites
Riccorbypro

OK will do. report back soon...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...