Disable ADBlock Extension If you have.
Ryzen 7 and RX560 - Hackintosh High sierra - Hackintosh Zone Jump to content
jms209

Ryzen 7 and RX560

Recommended Posts

So it has been trial and error with my hackintosh on High sierra, but got mostly everything working. I got Ethernet,usb,audio, and everything I can think of, works.

 

I do have to boot with "npci=0x3000" every time at boot, but I can get into mac os fine. I do have some odd hang ups when trying to shut down, it takes 20-30 seconds.

 

I main issue is my graphics card, I've tried graphicsenabler=yes and some kext. I've tried installing both WhateverGreen and Lilu, but nothing works.

 

Any suggestion for Ryzen 1700x with RX560 graphics?

Share this post


Link to post
Share on other sites

I love this site and it is a great help, but there is a dedicated site just for Mac OS X on AMD hardware. I won't link to it but if you do a google search of MacOS AMD you will find it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $18.27 of $100.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,573
    • Total Posts
      29,443
  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $18.27 of $100.00 goal reached.
    Donate Now
  • Topics

×