Jump to content
CrzySheeit

Unable to Boot into OS Successful Install on ASUS/Intel Mobo

Recommended Posts

I installed 10.9 on my desktop with ASUS/Intel/Nvidia GTX480 GPU setup on a 900GB partition and i get the attached screen and no further.

 

If more info is needed please let me know. Any help is greatly appreciated.

post-36794-0-38038400-1395888370_thumb.j

Share this post


Link to post
Share on other sites

Plug your USB or DVD, which one you used to install OS X Mavericks 10.9. After booting up your USB / DVD, choose your partition with OS X and boot with these flags: PCIRootUID=0 ; UseKernelCache=No.

 

If these flags dont work, please wait until a moderator or administrator answer.

  • Like 2

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Turn Off ADBlock Extension If you have.
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,632
    • Total Posts
      29,706
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...