Jump to content
Sign in to follow this  
NickProGaming2120

AMD A6 6400k 10.8.3

Recommended Posts

NickProGaming2120

Hi, this is my first post in the Niresh community, so I don't know If I am posting in the right space!

I have a VMware setup on my PC (I am posing from a school Mac ATM), and I keep getting this error:

 

Error: The guest OS is not supported.

 

I have the VM setup with 4GB of ram, 1 CPU with 2 cores, Hardware virtualization on (I am using an AMD build), and the CD set to the Guest OS disk image. I followed this tutorial: 

, but I am not sure if this applys to me due to the fact that I have an AMD A6 6400K APU. 

Full specs of my PC:

OS: Windows 8 Pro 64-bit

RAM: 8GB DDR3 1866MHZ

Cpu: AMD A6 6400k Black edition (3.9 Ghz)

GPU: AMD Radeon 8450D (I think?)

HDD(s): 1TB WD Blue 7200RPM

              350GB 5400RPM Backup Drive

Mobo: ECS A75F2-A2 (V1.0) (Copyed from the website, can't get rid of the black bar :P)

PSU: 500W

 

If there is anything I need to do to get this to work, let me know! Also, if booting OSX Outside of the VM (say, in dual boot) is possible, that would be great to know! If I left anything, let me know as well!

Thanks!

~Nick

 

Share this post


Link to post
Share on other sites
richydev

Try Mavericks 10.9, also, check my PM.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...