Jump to content
110800

cant start installation(it goes black screen)

Recommended Posts

please help i cant start the installation of niresh ml2 beacuse when i type boot flags after a while i goes black screen, i tried many boot flags but it doesnt work ("Kernel Cache"=amd -v arch i386 busratio=20)

 

my specs:

amd athlon 64 x2 2.1 ghz dual core

4 gig ram

ati radeon hd graphics 256 mb up to 1919 hypermemory

 

thanks guys

Share this post


Link to post
Share on other sites

@110800 Boot with GraphicsEnabler=No and any other flags you require.

Share this post


Link to post
Share on other sites

Sir i already tried amd -v usekernelcache=no graphicsenabler=no. Still didnt work it gows black screen

Share this post


Link to post
Share on other sites

which ati radeon graphics card do you have ? 

GraphicsEnabler=No -x -v amd almost always helps.

Share this post


Link to post
Share on other sites

Ati radeon hd 3200 graphics. Its goes to black sreen no matter what boot flags i type.

Thanks for the reply

Share this post


Link to post
Share on other sites

@110800 Is your processor 64 bit or 32 bit ?

Share this post


Link to post
Share on other sites

64 bit bro. i cant boot, maybe my graphics card is not supported?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.66 of $100.00 goal reached.
    Donate Now
×