Jump to content
zerocool1984bp

problems whit D-Link DWA-140

Recommended Posts

hello 

 

I have a problem with my usb network card D-Link DWA 140 relies on the fact that the card works for some time and then seemed to turn off. After disconnecting and reconnecting the card works for some time. then the problem back. I installed the drivers from the manufacturer's website.anyone know what is the cause?

Share this post


Link to post
Share on other sites

Did you check the settings of the card check in the settings section of the card.if theres one maybe is set to disconnect from time to time

  • Like 1

Share this post


Link to post
Share on other sites

i installed RT2870USBWirelessDriver.kext and BearExtender and its work :)

  • Like 1

Share this post


Link to post
Share on other sites

Im glad you solve the issue :)

  • Like 1

Share this post


Link to post
Share on other sites

the problem will come back sooner than you think. I don't really know for what reason wireless card and even Ethernet card will sometimes be off and there's no way to turn it back on unless you restart. For my case even you restart the wifi won't work anymore hmmm... really strange (I'm using Mavericks ^_^ but the problem is still there)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.30 of $200.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

  • Download Statistics

    • Files
      855
    • Comments
      2,148
    • Reviews
      2,611

    Latest File
    By Niresh

    170    2

×