Jump to content
Marius Averhoff

Lenovo T420 stucks at Apple Logo with spinning wheel after installation

Recommended Posts

Hello,

 

I've tried to install Niresh 10.9.0 on my Lenovo T420 with an Intel Core I5-2520M, 2gb of RAM and a Intel® HD Graphics 3000.

The installation via USB has worked. But now, every time when I want to boot up, the laptop stucks at apple boot logo with spinning wheel.

I've already tried serveral boot flags, but nothing works for me.

In my BIOS, there are no options for HPET, could that be the issue?

Below, there is a screenshot of the verbose boot.

1395669962__img_20140324_143140.jpg

It shows two errors:

GetBatteryBIF failed

GetBatteryBST failed

 

What can I do to get it work?

 

Thank you!

Marius

Share this post


Link to post
Share on other sites

-v -f -x

 

Also tell which bott flag/s you have used (and combinations), saying I have used all doesnt leave anything else to try.

Share this post


Link to post
Share on other sites

Did you install the graphics drivers for the Intel Hd 3000 before restarting? You can also check the installlation guide section of this site ,to check how to bypass 'BlueTooth' Screen at boot

  • Like 1

Share this post


Link to post
Share on other sites

I also seen people remove/delete the Bluetooth kexts from

/system/library/extensions

And they bypass the bluetooth issue at booting.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.66 of $100.00 goal reached.
    Donate Now
×