Jump to content
Sign in to follow this  
Nathan L Williams

Niresh Mavericks install on VBox 4.3.8 AMD W7 host stuck

Recommended Posts

Hello,

 

I am a noob at this so forgive me if I've overlooked something obvious.  I have tried to scan the forums and google and can't really figure out what is wrong.

 

I am trying to install Niresh's Mavericks in a VBox 4.3.8 guest running off of a Windows 7 Pro host.   Hardware on the host is an AMD Phenom II X4 955.  Motherboard is a ECS A785GM-M with 16gb memory and Two 2TB drives in Mirrored Raid setup.  Graphics card is an ATI Radeon HD 4200 with 256K memory.

 

I take the default setup for OSX Mavericks 64 in Vbox turning off EFi.

 

I've tried to install with various bootflags with no change in result.  (AMD64, AMD, AMD64 -x)  also tried npci=0x2000 and npci=0x3000

 

Each time the install proceeds to the actual install of OSX and then seems to hang.   It starts with 24 minutes to install and gets about to the 17 minute mark and then hangs, the installer never freezes, you can move the mouse, click the menus, but it doesn't go further.  Sometimes it will tick back up to 20 minutes or sometimes even go down to 15 but never any further even after running for 1 hour.   I abort after that and start over.

 

Any ideas?

 

Thanks in advance.

Nathan Williams

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...