Jump to content
Sign in to follow this  
MJaoune

Niresh Maverick 10.9 Kernel Panic AMD FX 6300 VirtualBox

Recommended Posts

Hi. Whenever I try booting into Niresh Maverick 10.9 Installer using VirtualBox, I get a kernel panic and I can't move forward. I have an AMD FX 6300 CPU

 

My computer Specs:

-MSI 970A-g64

-AMD FX 6300

-AMD Radeon HD 7750

-4GB DDR3 RAM

 

I tried everything, searched everywhere, tested most bootflags but still can't boot into Installation.

 

Kernel Error Photo attached

post-35414-0-98933200-1395592104_thumb.p

  • Like 1

Share this post


Link to post
Share on other sites

why dont you just do a normal install on a extra drive or a extra partition.Virtualbox sometimes is too complicated

 

Thank you! I guess the problem was with VirtualBox. I tried using VMWare Workstation 10 and Niresh 10.9 worked well.

 

I searched a lot for the solution for my problem and now it turned to be because of VirtualBox, I guess we can call this problem solved so others can benefit from my thread since I wasn't able to find a solution while searching.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...