Boot blocked - Hackintosh Mavericks - Hackintosh Zone Boot blocked Jump to content
marcoacierno

Boot blocked

Recommended Posts

I'm using VirtualBox to install OS X 10.9, but when i try to launch the installer it just load and come back to let me select again what to launch.

If you see the screen, it's what happens everytime i press "enter".. it just enter loading for 1 sec and then come back.

 

My PC:

Intel core i7 4770

Ram: DDR3 8 gb

NVIDIA GeForce GTX760 192bit 3gb

 

VirtualBox:

RAM: 5 gb

Video: 128 mb

1 core

 

How can i fix this?

post-36003-0-86767700-1395572671_thumb.p

Share this post


Link to post
Share on other sites

why dont you do a normal install?

  • Like 1

Share this post


Link to post
Share on other sites

why dont you do a normal install?

What do you mean with "normal install" ?

 

I fixed the problem by changing Mac to 64bit version in VirtualBox settings.

 

I would like to know what you mean with "normal install"

 

-- Now i'm stucked at loading

Share this post


Link to post
Share on other sites

Ohh im glad you solve the issue.and i ment do a normal install bythat i mean to make a mac os partition and install

Mac os 10.9 to it.

A normal install and not a virtual one

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting July 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $8.78 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Ok ok, but I still have the problem of video, yesterday I tried to successfully install the nvidia web driver but this when I restart the screen goes black. I'll make the update video
    • Hello everybody,   I am new to Hackintosh, so maybe I am just not experienced enough, but I cant boot the Installer. Whatever I tried, it didnt work. I tried doing it by myself, with Clover and a real Mac form a friend, I tried using the installer, I tried fixing files back and forth. (Currently using Windows 10 Pro 64bit) with: CPU: Intel Core i7 6800K MB :  MSI X99A Raider GPU: Gigabyte GTX 1070 G1 Gaming RAM: 16GB G.Skill Trident Z RGB SSD: Samsung Evo 250 GB HDD: 2x 2TB Seagate Barracuda (Disconnected for install)   It displays: "Error allocating 0x1193d pages at 0x0000000015fa2000" But, I always get the problem: "Couldn't allocate runtime area" Then: "Boot failed, sleeping for 10 seconds before waking..."
      (I tried inserting media, imgur didn't work)   I tried almost everything, I am really infuriated by that. Hardware should be compatible, it gets recognized in Clover at least. Though, I dont know how to configure a config.plist file. Some forums said, that could be the problem, but I just used the one, which is generated with Transmac. So, could anybody help me out? Does the generated file really not work?  
    • So, I ended up doing this and received   "Error Undefined"
      It still would not install
    • @kouta77 You said you have successfully installed Sierra and now you are attaching an installer log, your replies are so confusing.
    • @MUJICAM I didn't ask this, I need verbose boot video or photo after the upgrade so I can debug
  • Download Statistics

    • Files
      850
    • Comments
      2,144
    • Reviews
      2,586

    Latest File
    By Niresh

    915    0

×