Jump to content

Recommended Posts

Hello, So I Was Able To Install Mavericks On My System It Working Flawlessly But The Only Problem Is My Audio... I Cant Get It To Work So Please Help me It not beeing even shown in the Audio settings so please help me. Tried Installing ALC889 Using MultiBeast But Still No Luck so please help me Thank You

 

My MotherBoard: Gigabyte Z68AP-D3 Rev 2

Share this post


Link to post
Share on other sites

I Don't prefer multi beast totally waste of time download Slytherin   select ALC889 and install it but you need to to required Vanilla ApplHDA.Kext in S/L/E so get kext from usb or DVD you have used in installation ,,install appleHDA ,,use slytherin that's it ..

Share this post


Link to post
Share on other sites

@ or Try VoodooHDA

  • Like 1

Share this post


Link to post
Share on other sites

Ok I Fixed This Finally... I Was Using The Boot Flag -x To Boot Because Every time i boot without it, boot hangs at  "missing bluetooth controller transport " So Then I Went Into S/L/E And Deleted IOBluetoothFamily.kext and IOBluetoothHIDDriver.kext and then i could boot without -x and my Audio and graphics Was Working But Thanks For Trying To Help Me

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.30 of $200.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

  • Download Statistics

    • Files
      855
    • Comments
      2,148
    • Reviews
      2,611

    Latest File
    By Niresh

    166    2

×