Jump to content
Sign in to follow this  
Matthieu Lmr

OS Maverick on a Asus N56 No reboot

Recommended Posts

Matthieu Lmr

Hello,

 

I installed Mac on my Asus N56 without any problems. But when i reboot i see the apple logo and loading spin but after i have a black screen and i can ear the sound of voice over.

 

Someone of you did already have this problem ?

 

Thanks in advance.

 

Matthieu

Share this post


Link to post
Share on other sites
Devonic

@ It is a graphics card issue. Please tell us the model no. of your Graphics card ?

Share this post


Link to post
Share on other sites
Matthieu Lmr

Intel(Rà HD Graphics 4000 and NVIDIA GeForce GT 740M. There is two cards in my computer.

 

Thanks a lot for your reactivity.

Share this post


Link to post
Share on other sites
Peeyush Kumar

Boot with -v -f flag (how to enter boot flags plz check google)

Share this post


Link to post
Share on other sites
Matthieu Lmr

I still have the same issue.

Share this post


Link to post
Share on other sites
Devonic

@ boot with IGPEnabler=No GraphicsEnabler=No -x -v

Share this post


Link to post
Share on other sites
slovius

Hi could u help me? I manage to install mavericks on my asus laptop N56VZ but now I have a problem is that every time I have to key in IGPEnabler=No GraphicsEnabler=No -x if I key in without the -x it will just simply show the apple logo with the loading but nothing happens. Is it also possible to do some settings to make it permanent? so that I don't have to key it every time thanks a lot :)

Share this post


Link to post
Share on other sites
Devonic

Are you getting full graphics acceleration ? Booting with -x does not result in a working hackintosh. Other flags can be added to Chameleon / Clovers boot.plist / config.plist to automatically enable those flags at boot.

Share this post


Link to post
Share on other sites
slovius

I am not sure if I am getting full graphics acceleration. How do I check? Also I am not sure how to add the boot flags. I can't even find the file. Sorry I am very newbie to this

Share this post


Link to post
Share on other sites
Peeyush Kumar

Hmm but you just Hi-Jacked others thread. You should make your own thread.

Share this post


Link to post
Share on other sites
slovius

Ok sorry about that

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...