Jump to content
Sign in to follow this  
Dev Aryaan Bezbaruah

Problem With Booting

Recommended Posts

I have tried Niresh OSX 10.7.3 V2. I have changed SATA Mode to AHCI. and tried following commend -

"Kernel Cache"=amd arch=i386 -v

but it stucked ok this line - "Still waiting for root device" I have following Hardware configuration-

 

Motherboard: Gigabyte

Processor: AMD Phenomâ„¢ II X2 560

RAM: 8 GB

Graphics: 1GB ATI Radeon 3000 (inbuilt)

HDD: 320GB SATA

 

I need help please.

Share this post


Link to post
Share on other sites

When you boot the installer, try this command, "npci=0x3000" (without quotes). That should help.

Share this post


Link to post
Share on other sites

how to use this commend ? Like this following ? -

 

"Kernel Cache"=amd arch=i386 npci=0x3000 -v

 

is it ? please help me I'm very new to Command.

Share this post


Link to post
Share on other sites

I wish to know what bootloader was used in niresh 10.7.3?

 

My HP ProBook dosen't boot with any bootloader installed on USB Pen Driver, but the ISO on DVD fron niresh it's run.

 

Can i install this bootloader on my pendriver?

 

sorry my inglish, i'm fron BRASIL.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Turn Off ADBlock Extension If you have.
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,637
    • Total Posts
      29,712
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...