Jump to content
Sign in to follow this  
J-daz Stewart

Updated to 10.9.2 but stuck on grey screen right before login

Recommended Posts

I have updated to 10.9.2 and i get stuck at this grey screen before login;

6127530e-0092-40cf-972c-bf7074b17256_zps

 

I can only boot with the -x flag (safe boot) i have tried

 

1 "GraphicsEnabler"="No" -v

2 PCIRootUID=1 -v

3 "GraphicsEnabler"="No" PCIRootUID=1 -v

 

With the same results. Using the -v flag i can't even see the last line well because is flashes so fast but i was able to make a video of it then get a screenshot

IMG_0955_zps4e0c0e56.png

 

I follow the guide here prior to updating 

https://www.hackintoshzone.com/topic/1915-successfully-updated-from-1090-to-1092-with-amd-phenom-ii-x4-925/

 

Share this post


Link to post
Share on other sites

Still stuck on grey screen with spinning beach ball. Could be it missing kexts? 

 

Also when i boot in safe boot and then restart this screen flashes 

 

IMG_0966_zpsf45305cc.png

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...