Jump to content
Sign in to follow this  
esuo2

Please Help The Picture Explains All

Recommended Posts

i has these problem too, and i read in another thread. You should read this...

 

 

remove USB Ownership and USB Injection in PCI settings, let me know if worked.

 

Regards.

 

 

Go to Options >> pci settings >> remove Usb injection (i did it, and mouse works!).

Share this post


Link to post
Share on other sites

@deepak

legacy usb support is already enabled

pls how can i use the kexts you adviced

thanks

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...